Support » Plugins and Hacks » Adminimize » [Resolved] Settings for new plugins don't work

[Resolved] Settings for new plugins don't work

  • Hello,

    I installed “Adminimize” and set up everything which worked without any problems.

    Now I have installed new Plugins and new settings don’t work. I can see the Plugin in the Adminimize-View and can activate or deactivate it.

    But when the user logs on the new Plugin menu point is not visible.

    Maybe I’m doing it wrong. I’ve searched a lot but I haven’t found a step-by-step documentation how to set up the rights correctly. I did it as follows:
    1. Update Menu-View by Clicking on “Einstellungen aktualsieren”

    2. then I saw the new Plugin and activated it, which means it should be visible for users

    3. I then logged on as the normal user and nothing has happend? The Plugin is still not there.

    Is this correct`?

    I’m using adminimzie in with version 1.7.27 but with 1.8.0 the same problem is there. I’m also using the Plugin “Members” to set up roles.

    Thanks a lot


Viewing 3 replies - 1 through 3 (of 3 total)
  • Having done further tests meanwhile:

    – setting up a role with all rights (nearly administrator)
    – setup the settings for this role including the new plugin
    – created a user with that role
    – logged on -> same problem, Plugin is still not available

    – deinstallation of the plugin and update to version 1.8.0 was not successfull.

    -the plugin I want to integrate is “easy spoiler” which has it’s own menupoint via “settings -> easy spoiler” I want to show.

    After additional tests it seems the problem is caused bei “Members” as I deinstalled “Adminimize” completely and noticed that nothing changes for this kind of user role. It looks like all roles without “Administrator Role” dont’ show the plugin although all possible rights are activated.

    If you want to follow the case just look at the “Members” plugin forum.

    Plugin Author Frank Bueltge


    I you save also the options, then write the plugin the settings new and read also new plugins.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Settings for new plugins don't work’ is closed to new replies.
Skip to toolbar