Support » Plugin: Google Analytics by 10Web - user-friendly Google Analytics integration plugin » Settings Filter – my IP address – Sorry, you are not allowed to access this page

  • Resolved wingsoftime

    (@wingsoftime)


    Hello,

    I have been using the free version of your GAWD plugin for a couple of months now.
    Everything worked fine, including updates, until today.
    I decided to enter my IP address in the filter (‘Settings’ section) to have it excluded from the stats/analytics. To my big surprise the very next window I saw was: “Sorry, you are not allowed to access this page”.
    Now, in my WP Dashboard I can still see ‘Analytics’, but with only two items listed: ‘Analytics’ and ‘Overview’. I am logged in as Admin with all the rights and privileges.

    I spend hours and hours trying to fix it. Deactivating, reactivating, trying to see some clues through MySQL back-end; purging the cache, logged in as a different admin from a different IP address. Nothing worked.

    I’d appreciate if someone here could be of any assistance.
    Thank you,
    Ian

Viewing 1 replies (of 1 total)
  • Hey,

    Thanks for reporting this problem.

    I tried to reproduce the issue with the latest free version of Google Analytics WD plugin, however, filters were added correctly.

    Our development team needs to have a closer look to find out what might be causing this issue. Could you please contact our team at support@web-dorado.com?

    We will try to figure out a solution ASAP and share it here as well.
    Thank you in advance.

Viewing 1 replies (of 1 total)
  • The topic ‘Settings Filter – my IP address – Sorry, you are not allowed to access this page’ is closed to new replies.