Support » Plugin: Stream » Settings > Exclude > Roles does not work in french

  • Resolved cyazbek

    (@cyazbek)


    Hi there! great plugin.
    My website and dashboard is in french, on the settings page the roles automatically appear in french. Giving access to specific roles (general) works well, but when I want to filter my logs but excluding some roles it does not work.

    More specifically I just want to track my editors and not the site members. So I go to Settings > Exclude > Roles and I want to disable “Subscriber”. It translates to “AbonnĂ©” which is cool, but my stream page continues to log my subscribers activities. I suspect it is because of the translation… maybe the process of identifying roles is not the same as the access tab?

    https://wordpress.org/plugins/stream/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Settings > Exclude > Roles does not work in french’ is closed to new replies.