Support » Plugin: WPSiteSync for Content » Settings don't save – cannot use plugin

  • Hi there!

    I really wanted to test out your plugin – it just doesn’t work.

    The settings don’t save:
    on most installs the password does not save – always get the red x icon 🙁
    I triple checked user credentials etc. — the credentials work, just don’t save in your plugin, the password field just keeps empty!

    On some installs the URL field does not save – just keeps empty too.

    I tried on different hosting providers, and, even on a local test install with your Desktop Server App I get the same issues as above.

    Therefore I activated DEBUG and DEBUG_LOG but don’t get any alerts or entries in log file.

    Just a bit confused what that could be.

    I really want to try out and buy your plugin – if it only will let me…

    Thanks for any help or tips!

    –David 🙂

    https://wordpress.org/plugins/wpsitesynccontent/

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Contributor ServerPress

    (@serverpress)

    Hello David,

    First off, be sure that there are no “Coming Soon” or maintenance plugins running. Next, follow these procedures:

    1. Go to the settings for the plugin on each site (Settings –> wpsitesync)
    2. Select the “Yes, remove all settings and data on uninstall” radio button next to the “Optionally remove Settings and Tables on plugin deactivation”,
    3. Click “Save Changes”
    4. Deactivate the plugin
    5. Delete the plugin
    6. Re-install the plugin
    7. In Settings –> WPSiteSync, set Strict Mode to “Off?”
    8. Attempt to connect the two sites and see if it works.

    Let us know if that works. Thanks!

    I have the same issue and followed instructions above. Does this work on a local dev site your hard drive using ServerPress or only on live sites on the internet?

    I’ve written to support on the website 2 times now, without reply. I’m having the same issue, even with the premium “Early Adopter VIP Bundle” and all the add-ons activated.

    This plugin seemed like a Godsend for a project that I started a few weeks ago. Now is the time that I need the plugin to work, as I need to get some posts & comments to come from the live site to the dev site… but its not working because the passwords cannot be saved.

    BTW, I essentially used the same exact instructions listed above… without coming here first to gain those instructions. Still not working for me.

    Josh,

    Got the latest one sent to us at 6:29 pm (CST). We’ve had a few reports of people saying they emailed us but nothing showing up in our in box. Naturally, when a new product goes out, we expect bumps (I think everyone does), but support should not be one of those. I am really sorry for this issue. We’re trying to track it down. We have found that when people contact us through serverpress.com we get the emails but some wpsitesync.com emails are not.

    In the meantime, know that we got your email. I just wanted to let you know here as well. I’ll be looking at your issue in a bit and we’ll see if we can figure out what it is. Sorry again and thank you for the patience you’ve shown.

    UPDATE: Gregg had found your previous tickets and had responded. We’ll get you squared away one way or another.

    In case you didn’t get Gregg’s latest response, he recommends you check your spam folder. He responded to you on August 10, 9:28 am. Only posting this publicly in case it really is going to spam and you don’t see his reply.

    Hi Marc – thanks for the reply. Yes I got Gregg’s emails, but when checking my spam folder, I never got anything from you guys.

    So it’s good to know that there are actually people there, and its a technical issue why communication has been sparse. Not that you guys don’t really care about your customers 😉

    Hopefully we can get this issue figured out.

    Plugin Contributor ServerPress

    (@serverpress)

    Hello David Decker,

    Just checking in to see if you still have any issue. Please let us know if you are up and running.

    Plugin Contributor ServerPress

    (@serverpress)

    Hello modemlooper,

    It will work with local site(DesktopServer) and live sites. Are you having an issue. If so could you create a new thread and we’ll lend a hand.

    I’m having the same problem, even after deactivating all other plugins, then deleting and reinstalling the WPSiteSync plugin.

    gregfuller

    (@gregfuller)

    Is this being looked into? Do I need to open a new thread? I thought I would piggyback on this thread since I have the exact same problem.

    Since my last post I have tried it on another unrelated set of sites and I get the same problem.

    Plugin Contributor ServerPress

    (@serverpress)

    Hello Greg,

    To ensure we address your issue efficiently, please start a new thread. This will help us keep track better so we don’t miss anything. 🙂

    Plugin Contributor ServerPress

    (@serverpress)

    Hello everyone,

    We’ve recently released WPSiteSync 1.2.2. Besides several enhancements, we’ve also addressed some issues from the previous version. We’d like to invite you to update your copy and let us know if it has fixed the issues you are having by marking this thread as “Resolved”.

    By the way we just released Bulk Actions! You can check it out at http://wpsitesync.com

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Settings don't save – cannot use plugin’ is closed to new replies.