Support » Plugin: Taxify for WooCommerce » Settings do not save, just doesn’t work at all

  • Sorry but this plugin just doesn’t work. I spent so much time trying to get it to work without any success. The settings don’t save and had to be updated in the database in order to activate. Tax settings aren’t shown to users who are logged in which is a major problem and the way tax is displayed is super weird. Do not recommend.

Viewing 1 replies (of 1 total)
  • Plugin Author Todd Lahman

    (@toddlahman)

    Hi @uogecko,

    Which version of Taxify and WooCommerce are you using? On the Taxify settings screen at the top left it will display the versions. Here is what I see:

    Taxify version: 1.2.8.1
    WooCommerce version 3.5.3

    There are only two settings you need to configure:

    1. A checkbox for Enable Taxify tax calculations
    2. The Taxify API Key

    Then click Save changes.

    The settings are saved through WooCommerce settings API. I just tested, and had zero issues. I also tested the tax calculations for logged in and non-logged in customers on the frontend, and still saw no issues. I couldn’t find any issues at all. It appears you may have other issues unrelated to the plugin. If you provided more detail, I might be able to help more. Perhaps switching themes and disabling all other plugins besides WooCommerce and Taxify to see if the issues you describe are remedied.

Viewing 1 replies (of 1 total)
  • The topic ‘Settings do not save, just doesn’t work at all’ is closed to new replies.