Support » How-To and Troubleshooting » [Resolved] Settings Discussion Screen is missing

[Resolved] Settings Discussion Screen is missing

  • Just updated and now I cannot access Settings > Discussion via URL (msg stating I don’t have permission). The option to go to Discussion is also missing from the Settings menu in the dashboard.

    I’m not a wordpress guru but I can find my way around. Checked MySql and the tables seem to be fine at first glance. Can someone please help. I’ve done some new plugin updates, added theme codes, etc. But just noticed this problem.

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi


    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    From what I can tell, it’s the Disable Comments plugin when selecting the Everywhere option.

    I’m marking it resolved even though it’s not fixed.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Settings Discussion Screen is missing’ is closed to new replies.