WordPress.org

Forums

Google Analytics by Yoast
Settings are blank (10 posts)

  1. karenratte
    Member
    Posted 2 years ago #

    I recently updated to 4.3.2 and I not longer see any settings. there is a title and then nothing.. plugin conflict perhaps ?

    http://wordpress.org/extend/plugins/google-analytics-for-wordpress/

  2. Leigh
    Member
    Posted 2 years ago #

    I have the same problem.

  3. learncomputer
    Member
    Posted 2 years ago #

    Same problem here after updating to 4.3.2. Admin settings page is blank. Looks like the page rendering stops at the HTML below (as if there's an exit() or die() call somewhere):

    <input type="hidden" name="plugin" value="google-analytics-for-wordpress"/>
    <input type="hidden" id="_wpnonce" name="_wpnonce" value="1b13183574" />
    <input type="hidden" name="_wp_http_referer" value="/wp-admin/options-general.php?page=google-analytics-for-wordpress" />

    Also, while we're at it, I noticed another error in the logs for this plugin. Looks like an image is missing:

    File does not exist: /wp-content/plugins/google-analytics-for-wordpress/images/ga-icon-32x32.png
  4. Mr Eddy
    Member
    Posted 2 years ago #

    Same here with 4.3.2. Moved back to 4.3, not better.
    Moved to 4.2.8, all back to normal... Will wait 'til next update.

  5. AmandaMock
    Member
    Posted 2 years ago #

    Does anyone have a link to the previous version of this plugin?

  6. Mr Eddy
    Member
    Posted 2 years ago #

    You can find previous version of any plugin by going in the "Developpers" tab.

    Here it is for this plugin :
    http://wordpress.org/extend/plugins/google-analytics-for-wordpress/developers/

  7. ventureouttours
    Member
    Posted 2 years ago #

    Settings page is completely blank with 4.3.2.

  8. Comparativa de Bancos
    Member
    Posted 2 years ago #

    Same problem in my site with this message

    ( ! ) SCREAM: Error suppression ignored for
    ( ! ) Fatal error: Cannot use string offset as an array in \wp-content\plugins\google-analytics-for-wordpress\admin\class-admin.php on line 342
    Call Stack
    # Time Memory Function Location
    1 0.0038 845896 {main}( ) ..\options-general.php:0
    2 0.0058 963328 require_once( ',,,\wp-admin\admin.php' ) ..\options-general.php:10
    3 0.7639 45143952 do_action( ) ..\admin.php:151
    4 0.7640 45145472 call_user_func_array ( ) ..\plugin.php:406
    5 0.7640 45145504 GA_Admin->config_page( ) ..\plugin.php:406

    and also someone else having the same issue.
    http://wordpress.org/support/topic/fatal-error-when-i-hit-settings-button?replies=1

    I thought it was some kind of conflict with jquery or something but I have deactivated every plugin I have, left functions.php blank and wp-config.php to its minimum so it has to be something else.

    I have the same problem also working in local so it has to be something with the database, maybe with people that has previously logged in with GA credentials.

    We cant do anything now since the settings is empty.

    Thanks

  9. Comparativa de Bancos
    Member
    Posted 2 years ago #

    Hello

    you can go to your database and delete or rename this entry
    Yoast_Google_Analytics
    in wp_options table.

    It will work but you will need to reconfigure again the plugin.
    The configuration can be guessed reading the content of Yoast_Google_Analytics. If you rename it, you can do it and then delete the renamed one.

    BR

  10. ventureouttours
    Member
    Posted 2 years ago #

    Hello BR,
    Thanks for that recent information.

    It doesn't seem like it should be so complicated to get the plugin to work. It used to work fine with a previous version.

    I'm going to look for something else.

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Google Analytics by Yoast
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.