Support » Plugin: Responsive WordPress Slider - HG Slider » setting “url this slide should link to” not working!

  • the setting “url this slide should link to” in the single slide admin page does not work!

    please review your code in this respect, it produces 2 links instead of one, and the href-attribute is thus set incorrectly. clicking on the slide image leads to “http://myhomepage.abz/slides/492/” (an unattractively empty page) instead of http://myhomepage.abz/correct-target-as-in-slide-settings“.

    see line 2 and 3 of my example:

    <div id="slide-492" class="slide">
    <a href="http://myhomepage.abz/correct-target-as-in-slide-settings" title="Hideaway am See"></a>
    <a href="http://myhomepage.abz/slides/492/" title="Hideaway am See"><img src="http://myhomepage.abz/wp-content/uploads/2014/08/imagename-1024x663.jpg" class="slide-thumbnail wp-post-image" alt="Hideaway am See" srcset="http://myhomepage.abz/wp-content/uploads/2014/08/imagename-1024x663.jpg 1024w, http://traunsee31.at/wp-content/uploads/2014/08/imagename-150x97.jpg 150w, http://traunsee31.at/wp-content/uploads/2014/08/imagename-300x194.jpg 300w, http://traunsee31.at/wp-content/uploads/2014/08/imagename-600x388.jpg 600w" sizes="(max-width: 550px) 100vw, 550px" height="356" width="550"></a>
    ....

    please correct quickly, or the plugin is unuseable!
    or if you think the wrong code is not produced by your plugin, but inserted by something in the theme used (nirvana by cryout creations), please give me a hint.

    thank you!
    martina

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘setting “url this slide should link to” not working!’ is closed to new replies.