WordPress.org

Support

Support » Plugins and Hacks » Setting up virtuall management page

Setting up virtuall management page

  • Dear Camu & andreasbo,

    thanks a lot for putting your time and efforts in this great plugin!

    I would love to use it on my own wordpress installation as well but unfortunatly can not get the virtuell management-page to work.

    The problem:

    Der Permalink zur Verwaltungs-Seite (etwa /comment-subscriptions oder /?page_id=345).
    Diese Seite existiert aktuell nicht im System. Der WordPress-Struktur muss entsprochen werden.

    I tried to create the site via pages as well as to change the permalink struktur from user defined structur back to postname – but I got nothing. It still says: Site does not exist in your system.

    The site is http://www.beziehungsretter.com

    It would be great if you could find the time to help me out!

    Have a good night.

    Dalia

    http://wordpress.org/extend/plugins/subscribe-to-comments-reloaded/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello dalia12345, did you create a page and added the URL to the settings on your plugin admin area?

    This is what I did, I created a page and named it Comment Subscriptions and the permalink is comment-subscriptions. Then I added the shortcode [subscribe-url] to my page. That worked for me.

    I hope this helps you.

    Kind regards

    Hello just to let you know the information above is not entirely correct. You can create the page Comment Subscription without adding the shortcode.

    I’ve tried this, but just can’t get it to work…

    – I created a new page
    – then changed the url settings on the plug-in admin

    – the page shows up, but empty

    The shortcode [subscribe-url] also doesn’t work on the page and showed up as normal text.

    Any suggestion ?

    Thanks, Fred

    Hi fredwier try this support thread, I think this has helped a few already.

    Kind regards

    Thanks mbrsolution, but I didn’t quite understood that thread, meaning were to put that code ? (I’ve posted that question on that thread)

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Setting up virtuall management page’ is closed to new replies.