WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Setting up the MaxCDN setting in W3 Total Cache

[Resolved] Setting up the MaxCDN setting in W3 Total Cache

  • Hi,

    Have just updated to the latest version and seem to be having some issues with setting up the MaxCDN CDN credentials.

    Since the update my original CDN settings have seemed to disappear so I am setting them up again.

    On the CDN tab it asks for the “Alias” for the CDN.

    Is this the “Alias” or “Temporary URL” that is listed on the MaxCDN website. IE the super long URL?

    I ask because in the CDN setting tab in W3 Total Cache I add the MaxCDN alias (Long URL), I have setup a API and have entered the consumer key and secret however when I hit the button “Test NetDNA / MaxCDN” I always receive the error message:

    Error: Failed with error code 404

    I just don’t think I have it setup correctly. When creating the MaxCDN API I used my main website URL as the “CallBack URL”. Is this correct?

    Any help would be greatly appreciated.

    http://wordpress.org/extend/plugins/w3-total-cache/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Setting up the MaxCDN setting in W3 Total Cache’ is closed to new replies.