WordPress.org

Forums

setting up multisite on existing web site (6 posts)

  1. Y1NM1N
    Member
    Posted 4 years ago #

    Hello,

    I am trying to set up WP multisite on existing web root directory. I think there's a conflict with index.php and index.html. I cannot preview or visit the pages I created without disabling index.html. But I don't want to disable index.html because the WP sites are incomplete. How can I resolve this? Any suggestion would be appreciated.

    Thanks.

  2. I cannot preview or visit the pages I created without disabling index.html.

    You should be able to use mydomain.com/subsites/index.php and see it fine.

  3. Y1NM1N
    Member
    Posted 4 years ago #

    Thanks Andrea.

    I've created a couple of subsites in the MU but unable to view. I tried mydomain.com/subsite/index.php. I got 404 error. I can only view them when I delete my index.html in the root folder. Am I missing a step? Thanks.

  4. Y1NM1N
    Member
    Posted 4 years ago #

    I was able to create subsites. I was able to log into subsite admin pages. I was able to create pages and posts. I just couldn't view any of them. I got 404 error. What am I missing?

  5. Got mod_rewrite working? If you have pretty permalinks, that's usually a good hint it works (or should).

  6. Y1NM1N
    Member
    Posted 4 years ago #

    I currently enabled the redirect plugin to direct home page to index.html in root directory to view posts and pages I'm working on in the subsites.

Topic Closed

This topic has been closed to new replies.

About this Topic