Support » Plugin: WP Super Cache » Setting up issue

  • Hi there,

    I have been trying to install Super Cache but it doesn’t seem to work.. I got this message on my dashboard:

    Warning! Could not update www/wp-config.php! WPCACHEHOME must be set in config file.
    Warning! /www/wp-content/advanced-cache.php does not exist or cannot be updated.

    1. If it already exists please delete the file first.
    2. Make www/wp-content writable using the chmod command through your ftp or server software. (chmod 777 www/wp-content) and refresh this page. This is only a temporary measure and you’ll have to make it read only afterwards again. (Change 777 to 755 in the previous command)
    3. Refresh this page to update www/wp-content/advanced-cache.php
    If that doesn’t work, make sure the file www/wp-content/advanced-cache.php doesn’t exist:
    1. Open wp-content/plugins/wp-super-cache/advanced-cache.php$wp_cache_file in a text editor.
    2. Change the text CACHEHOME to www//wp-content/plugins/wp-super-cache/
    3. Save the file and copy it to www/wp-content/advanced-cache.php and refresh this page.
    Cannot continue… fix previous problems and retry.

    I changed the permissions to 777 and refreshed the page but still got the same message. Wanted to go for the second suggestion but I don’t know how I can find the wp-content/plugins/wp-super-cache/advanced-cache.php$wp_cache_file and edit it ?
    That might be a very basic and silly question but I’m kind of stuck 🙁
    Will anyone be able to help me ?

  • The topic ‘Setting up issue’ is closed to new replies.