Support » Fixing WordPress » Setting up Google Analytics

  • psingal001

    (@psingal001)


    Hi,

    I have set up my Google Analytics account and am trying to track daily visits. I inputted my tracking code in WordPress, installed Monster Insights plugin, and added the Google site tag into my header. Still not able to see any visits in my Google Analytics Dashboards.

    Installing the Google Tag Assistant I see the errors “No HTTP response detected” and “An error occured while the tag was fired: net::ERR_BLOCKED_BY_CLIENT”. I have turned off my adblocker as per a few other posts, but not sure what’s the issue. Any help is very appreciated.

    • This topic was modified 1 month ago by Jan Dembowski. Reason: Moved to Fixing WordPress, this is not an Everything else WordPress topic
Viewing 6 replies - 1 through 6 (of 6 total)
  • MNX

    (@mononox)

    What web browser do you use? Some of them have built in tracking protection. Maybe check your browser’s settings for this. If you’re on a VPN this might also utilize filters like this.

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    Moved to Fixing WordPress, this is not an Everything else WordPress topic.

    What security plugin, if any, are you using?

    MNX

    (@mononox)

    net::ERR_BLOCKED_BY_CLIENT indicates a problem on the CLIENT side.

    psingal001

    (@psingal001)

    I am using Google Chrome with DuckDuckGo as my search console (not sure if that matters). Have AdBlock installed, but I disabled it for the site, which shouldn’t interfere with Google Tag Assistant then. No VPNs

    • This reply was modified 1 month ago by psingal001.
    MNX

    (@mononox)

    Is DONOTTRACK enabled in your browser’s settings?

    psingal001

    (@psingal001)

    It is not. Checked a few other settings as well. If I look at the Tag Assistant on other pages (i.e. wordpress.org), the tag is firing properly.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.