WordPress HTTPS (SSL)
setting up (2 posts)

  1. starbi
    Posted 2 years ago #

    I'm still not clear how to set this up from instructions.

    I have it loaded in plugins....and set ssl host to https://www.domain.com

    I also checked the second check box....but when I click save it doesn't keep the check there and the SSL Host changes to http://www.domain.com.

    Then when I try to go to a page where I have force ssl checked, the url does not show https://www.domain.com etc....it just shows http://www.domain.com.

    What am I missing or doing wrong?


  2. tessando
    Posted 2 years ago #

    I am having the same issue too, in that it appears nothing is happening with the plugin installed. I carefully followed directions and after setting up the initial plugin settings I go to "HTTPS" - "Network Settings" as a Super Admin, find the site I want to secure the Admin panel for, select "Force SSL Admin" and hit "Save Changes".

    Are there any other steps necessary to get this to work proper?

    Thanks in advance!


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress HTTPS (SSL)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic