Support » Themes and Templates » Setting this Theme to be only full page on the widget.

  • I got this page to be 100% with on the home only but now this is the only page that’s giving me trouble. The problem now is when I go responsive the sucker wont’ line up right. I am using a install called Visual Composer to line up the boxes but this is the only page that won’t work. I think the solution would be to make only the widget area 100% width not the full page. But I don’t know how to do that. HELP!

    LINK: http://dev.smolin.com/

Viewing 1 replies (of 1 total)
  • WPyogi

    (@wpyogi)

    Forum Moderator

    Looks like you need to use media queries to make it behave properly on resizing. Have you asked the Artisteer support forums for help? OR possible a CSS forum such as http://csscreator.com?

Viewing 1 replies (of 1 total)
  • The topic ‘Setting this Theme to be only full page on the widget.’ is closed to new replies.