Support » Theme: Tempera » Setting the Cryout Column image width

  • Resolved dneale123

    (@dneale123)


    We’ve been setting up a site using a Tempera child as the theme. There are two versions – a test site using WordPress 3.8.1/Tempera V0.98 and the eventual real site where everything is kept up to date.

    The reason we haven’t updated Tempera on the test site is that we have a set of ‘Cryout Column’ widgets on the front page and want the associated images to appear as wide as possible. With the latest version of the theme our CSS is overridden by some inline CSS in the theme and we so far haven’t been able to st the image width as we would like.

    Sites are:
    Test (images appear OK): http://rgneedsme.ahweb.org.uk/
    Real site (image width appear to be overridden by max-width: 261px): http://rghub.org.uk/rva/

    Whatever CSS we try it seems that the image width is determined by the Tempera code (it wasn’t in older versions) – can you help?

    TIA!

    David.

Viewing 4 replies - 1 through 4 (of 4 total)
  • see if this works

    #front-columns > div {margin-right:1%;width:32%;}

    Unfortunately it doesn’t 🙁 I’ve tried various combinations involving .column-image {…} as well and can’t override the inline style this way either. It seems that if a max-width is set this can’t be overridden in custom CSS.

    Looks like I’ve cracked it! Must specify the width of the container class AND the image within it:
    .column-image, .column-image img {max-width: none;}

    Problem solved 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Setting the Cryout Column image width’ is closed to new replies.