Setting root on multisite - please help (3 posts)

  1. CybreTron
    Posted 4 years ago #

    Instead of copying WP to the root, I modified the hppd.conf of apache and pointed the Documentroot to the installed WP. It worked perfectly in the first place. But when I activated network and copied the code to wp_config.php and .htaccess, an error 'The page isn't redirecting properly' was shown after refreshing the page.

    The details of what I had done was posted in another post:

    I have a few questions...
    1. can I do what I did? That is, pointing the root to the installed directory instead of coping the files to the root and tried make multi-site work?
    2. can I ractifiy the problem of 'The page isn't redirecting properly'?
    3. if 2. is negative, should I reinstall WP?

    I am new to linux and wp and I believe I must have do things wrong here or there. However, is there a very detail step by step guide where I can follow to install WP-MU?

    Many thanks.

  2. 1. It's not supported and doesn't really work right now.

    However ... bitami is weird and has it's own tricks that a lot of people have kvetched about with Multisite.

  3. CybreTron
    Posted 4 years ago #

    Thanks Ipstenu, I think I have to uninstall it and do it the traditional way as everybody does.

    Thanks for pointing me the right way.

Topic Closed

This topic has been closed to new replies.

About this Topic