Support » Fixing WordPress » Setting – Readings: starts with "Blog pages show at most…"

  • I have recently downloaded WP 3.3.1 through my host Bluehost. When I click on Settings – Reading it doesn’t show the important information I need to choose pages or posts. It wtarts with “Blog pages show at most…”

    I would like to create a page for my blog posts in addition to the static pages of my new website. How can I get my new posts to show (they’re not showing at the moment) on my “That’s New” page (which currently shows an message that nothing can be found)? I have not yet posted my drafts, because I want the site to function well first.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Are the “Front page displays” options anywhere on the Settings > Reading page? If not, try disabling any plugins you may have. If that doesn’t fix it, uninstall and re-install WordPress.

    Thanks, bh_WP_fan. No, they’re not and it didn’t fix it. How (where) do I uninstall and re-install WordPress? My webhost is Bluehost.

    Use the Simple Scripts icon in your cPanel to install WordPress.

    Thanks, bh_WP_fan, but how do I UNINSTALL WP?? Or does installing WP again overwrite the corrupted program?

    If you installed via Simple Scripts, there will also be an “uninstall” option there. Otherwise you’d have to manually remove the files/database or just leave it there and install right over the top of it and see if that works.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Setting – Readings: starts with "Blog pages show at most…"’ is closed to new replies.