• Resolved kellaman61

    (@kellaman61)


    There is no settings page under the media. When I try access to ‘upload.php?page=warp-imagick’ I get ‘Sorry, you are not allowed to access this page’ error. My account has full admin privileges.

    WordPress Version: 5.7.2
    PHP Version: 7.4.14

    Imagick and GD plugins are active.

    I tried reinstall and install via FTP. Same result.

Viewing 5 replies - 16 through 20 (of 20 total)
  • Thread Starter kellaman61

    (@kellaman61)

    BTW options page is showing on localhost.

    Plugin Author ddur

    (@ddur)

    Then it is all about your remote server?

    Why you are using FTP?
    Can’t you just install it from WP.org repository?

    Thread Starter kellaman61

    (@kellaman61)

    I already installed from WP.org

    Plugin Author ddur

    (@ddur)

    Anyways, users had no such issue reported in 1000+ installs, so I believe that you have some plugin conflict.

    Please deactivate/activate other plugins, one by one, until you find conflicting plugin, and please let me know.

    You may try another theme too.
    Check your error log.

    Plugin Author ddur

    (@ddur)

    Hi @kellaman61

    Have you found what is causing the problem on your server?

    Problem may be caused by an fatal error in another plugin, theme or functions.php. Did you check your server error log?

Viewing 5 replies - 16 through 20 (of 20 total)
  • The topic ‘Setting Page Missing’ is closed to new replies.