Support » Plugin: Beaver Builder - WordPress Page Builder » Setting page created in Beaver Builder changes formatting

  • Resolved jslack22

    (@jslack22)


    Hi,

    I created a page in Beaver Builder that looks great when it is a standalone page, but as soon as I set it to the homepage, the formatting all changes. My CTA button disappears and everything gets pushed to the left in one long column.

    I’m using the Tribe Theme. I’m not sure if there is conflict between the plugin and theme or if there is another issue.

    Thank you in advance for your help!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Ben Carlo

    (@hinampaksh)

    Hey @jslack22,

    Thanks for posting!

    The theme you’re using most likely has a different template for the homepage.

    Would it be possible if you could assign the page as the homepage so we can check? We might just be able to override the changes with a bit of custom CSS. πŸ™‚

    Ben

    Thread Starter jslack22

    (@jslack22)

    Thanks, Ben!

    I was actually able to find a workaround. I redirected the home page to this page and it did the trick.

    Thanks.

    Plugin Contributor Ben Carlo

    (@hinampaksh)

    Ah, gotcha! It would have been better if there’s no redirect. πŸ™‚

    Have fun with BB!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Setting page created in Beaver Builder changes formatting’ is closed to new replies.