Support » Plugin: WP ULike - Most Advanced WordPress Marketing Toolkit » Settings not being updated

  • Resolved pamelaschuldiner

    (@pamelaschuldiner)


    Hello,

    Today I bought your plugin, and with the pro version I’m not able to update settings. Everytime I save the changes, some weird code appears as a popup and nothing gets saved. This only happens with the pro version, the free version is ok. I’m using wp-ulike-pro.1.6.2

    https://ibb.co/cJc47z8

    And I get some 404 from the console

    POST https://www.fecicom.cl/wp-admin/admin-ajax.php?_fs_blog_admin=true 404
    
    send @ load-scripts.php?c=1&load[chunk_0]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.7.1:2
    ajax @ load-scripts.php?c=1&load[chunk_0]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.7.1:2
    s.ajax.s.ajax @ load-scripts.php?c=1&load[chunk_0]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.7.1:5
    (anonymous) @ wp-util.min.js?ver=5.7.1:2
    s.Deferred.s.Deferred @ load-scripts.php?c=1&load[chunk_0]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.7.1:5
    send @ wp-util.min.js?ver=5.7.1:2
    post @ wp-util.min.js?ver=5.7.1:2
    (anonymous) @ main.min.js?ver=2.2.2:3
    dispatch @ load-scripts.php?c=1&load[chunk_0]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.7.1:2
    v.handle @ load-scripts.php?c=1&load[chunk_0]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.7.1:2

    I need to solve this.
    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.