Support » Plugin: Photonic Gallery & Lightbox for Flickr, SmugMug, Google Photos & Others » Setting “No Looping” not working with PhotoSwipe?

  • Resolved Peter Berger

    (@peterpolow)


    Hi Sayontan,

    If I select “No Looping” in settings, the PhotoSwipe is still looping from the last to first image. If I enable looping, the value for “lightbox_loop” (in var Photonic_JS) is “1” (true?) but if I disable looping, the value is empty, is that ok?

    It seems that (disable) looping is supported by PhotoSwipe.

    When I select SwipeBox as the lightbox, the “No Looping” setting works fine, so it looks like it is a PhotoSwipe issue.

    Thank you in advance!

    Peter

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Setting “No Looping” not working with PhotoSwipe?’ is closed to new replies.