Support » Theme: Custom Community » Setting Logo to none Causes 404 Not Found

  • Resolved MickeyRoush


    I’m trying to remove the logo. I was accidentally trying to upload a larger Header Image, but I selected the Logo option instead. I’ve set it to none as per the directions here:

    I’ve even added this:

    But there it’s still throwing a 404 Not Found when using Firebug. Is there a way in the database that I can disable this?

    I see a bunch of stuff save in this table:
    But I do not see anywhere that I can toggle this off.

    Okay, I just removed the word “none” and left nothing there not even a blank space and now there is no more 404 Not Found. I’m going to mark this as resolved, but provide it as a reference in case anyone else has any issues.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi MickeyRoush,

    writing “none” is only meant for the header image option (the background image).

    ** As there is normally a header baclground image by default. **

    The header logo option is just optionally to have a linked logo there. You can leave it blank and no logo will appear.

    I just realize this could be made more easy.. Will think about it.. 🙂

    Thanks for the feedback of your experience 🙂

    Well I hadn’t done much with this site in awhile and I didn’t remember which was what. So I accidentally uploaded the new image in the Logo spot, when it should have been in the Header Image spot. Then I could not remove it. This is an easy mistake. Just need an easy way to remove it. Or maybe a snippet in that area that says if you wish to remove the Logo image that you set previously without replacing it, just leave the box empty. Then Save.

    Hi MickeyRoush,

    yeah you can just click in the textfield and remove the link (like a text editor) and then save options.

    But f*** yeah this needs a simple button to remove the image!

    Thanks for the feedback, i create a github issue here:

    sometimes you get blind when using the software too much 😉

    thanks for your feedback, konrad

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Setting Logo to none Causes 404 Not Found’ is closed to new replies.