Support » Theme: MH Elegance lite » Setting Home1 and Home 2 widgets

  • Resolved Zone77

    (@easyflv-web-video)


    First of all thanks for such a nice elegant theme.

    I am trying to use the home1 and home2 widgets, but nothing appears on my static home page. Is there anything else that I need to do or am I missing something?

    Thanks in advance.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi Zone77,

    thanks for using MH Elegance lite and we’re happy that you like the theme.

    You’ll need to select “Front Page” as template for your static front page and also ensure that you’ve set a static front page in your WordPress dashboard under “Settings => Reading”. Here you can find more information: How to set a Static Front Page in WordPress.

    You also might want to have a look at the theme documentation.

    Have a nice weekend.

    Zone77

    (@easyflv-web-video)

    “You’ll need to select “Front Page” as template for your static front page -.” Where do I select this? I have already done once from the Customizer.

    “ensure that you’ve set a static front page in your WordPress dashboard under “Settings => Reading”

    Yes this is ensured.

    But no luck.

    You can’t set page templates from the customizer. Please have a look at this article: How to set a Static Front Page in WordPress.

    Zone77

    (@easyflv-web-video)

    I see, I get it now. In your screenshot it says Homepage but in the theme the option is Page – Front Page. Though the same, but Page – Front Page is easy for the eye to skip. Now I have set it and works perfectly.

    Thanks for the wonderful support. Have a nice weekend.

    Yeah, the screenshot is from a different theme and there the template is named differently. You’re welcome and have a nice weekend as well.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Setting Home1 and Home 2 widgets’ is closed to new replies.