Support » Plugin: Stop Spammers » Setting Error

  • Resolved angelcyber942

    (@angelcyber942)


    hello , in the “API keys” section inside setting , i put honeypot and botscout api , then in the “Other checks” i check “Blacklist searches for WordPress PHP files:” and “Blacklist login attempts using ‘admin’ userid:” then in the bottom of page , i click save setting after that , i come to setting again to make sure that i have make changes , but unfortunately i make no changes , is it a bug ? please check it and fix in in the next release 😀

    http://wordpress.org/plugins/stop-spammer-registrations-plugin/

Viewing 2 replies - 1 through 2 (of 2 total)
  • finnaly its my google chrome issue , i try firefox and its work fine , yeah because at these time i can not login facebook email or other web account its do nothing , its different when i use firefox , i can login normaly into any account using firefox , so this is google chrome issue 😀

    thanks a lot 😀

    Plugin Author kpgraham

    (@kpgraham)

    I will have a little time Christmas week, so I will definitely be trying to fix this.

    Keith

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Setting Error’ is closed to new replies.