WordPress.org

Support

Setting don't save

Viewing 4 replies - 1 through 4 (of 4 total)
  • Let me clarify my previous comment: “Watch Cache?” and “Sharpen Image” select inputs will not save, other changes seem to change just fine.

    I have the same problem. On top of that, the plus in does not work. I mean, it doesn’t resize the images. At all.

    1. Check if your .htaccess file is being read properly by your server, e.g. apache, nginx, or whatever your web server is.
    2. Has the plugin created ai-cache folder in your uploads folder?
    3. Are your plugin and ai-cache folder writable by you/ proper permissions?
    4. Is your install a wp multisite installation and if so make sure your .htaccess file contains the correct rewrite line.
    5. Check with the Adaptive Images dev support for possible troubleshooting techniques.
    6. Try Wp-Responsive plugin.
    7. Most importantly SHARE your fix or experience.

    Good luck!

    The adaptive rewrite rule needs to come before WP rewrite rules:

    # BEGIN WordPress
    
    RewriteEngine On
    
    RewriteCond %{REQUEST_URI} wp-content/uploads/sites/7
    RewriteRule \.(?:jpe?g|gif|png)$ wp-content/plugins/new-nine-adaptive-images/adaptive-images.php [L]
    
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Setting don't save’ is closed to new replies.
Skip to toolbar