WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] setting default page...confusion (6 posts)

  1. Shelley Keith
    Member
    Posted 8 years ago #

    The instructions say to go to Options > Reading while logged in as admin to get to set the homepage in 2.1. I've got 2.1 installed, I'm logged in as admin, and I see no option to choose the default page. I'm stumped...I've got 2.1 running in a few places and am not having this problem. I'm totally at a loss...is there a setting I'm missing?

  2. Chris_K
    Member
    Posted 8 years ago #

    That would be Options -> Reading, the "Front Page" section. If you don't want to display current posts, you can point it to one of your Pages.

    Is that what you want to do?

  3. Shelley Keith
    Member
    Posted 8 years ago #

    Yes, but the option does not exist in my install. I have re-downloaded and installed 2.1 from a different computer and it is STILL not there.

    I have checked admin status, created a new admin user and double checked my other 2.1 installs to be sure that I'm not crazy. The option DOES show up for my other sites but NOT for this one and I have zero idea why. I have a screenshot here showing what I'm talking about.

    I'm so frustrated! I'm seriously considering switching to 2.08 and just using the friggin plugin.

  4. Chris_K
    Member
    Posted 8 years ago #

    So you're logged into the install that doesn't show the option. At the bottom of every admin page, a version is shown.

    What's shown for this one?

  5. Shelley Keith
    Member
    Posted 8 years ago #

    2.1, it's on that graphic.

  6. Shelley Keith
    Member
    Posted 8 years ago #

    I deleted all the files, the db tables, and re-downloaded wp one more time. Now it works. I have no explanation for that mess (it WAS 2.1...and I WAS admin). But it seems to work now. Thanks for responding :)

Topic Closed

This topic has been closed to new replies.

About this Topic