Support » Plugin: Leaflet Maps Marker (Google Maps, OpenStreetMap, Bing Maps) » Setting API links for new layers not working

  • Resolved stafmans

    (@stafmans)


    I use Maps Marker 3.10.3-lite and try to do something very simple – to my idea – but can’t get it done. I searched the docs and forum but found nothing.

    I want to choose which api-links are visible on the panel above a layer. I can’t find any setting to control this for an existing layer. Then I choose the settings I want on ‘standard settings for new marker maps’, but when I make a new map those settings don’t work.

    Am I overseeing something obvious?

    https://wordpress.org/plugins/leaflet-maps-marker/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author RobertHarm

    (@harmr)

    Hi,
    please navigate to Settings / Map Defaults / “Default values for new layer maps” where you find the related option “Visible API links in panel”
    best,
    Robert

    Hi Robert,
    That’s exactly what I did, but the settings did not work. I use your plugin on another site and there I tried too. There they work fine, so it’s site-related. I completely removed the plugin and cleaned the database and reinstalled. Now it works fine.
    Sorry for bothering you with it.
    Regards, Patrick

    Plugin Author RobertHarm

    (@harmr)

    no problem – glad to hear that it works now

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Setting API links for new layers not working’ is closed to new replies.