Support » Plugin: BAVOKO SEO Tools - All-in-One WordPress SEO » set_time_limit() warning from plugin in debug logs

  • Resolved Tanner

    (@tannerchung)


    This has been cloggin up my debug logs. I know it’s an error but how can I get it to just ignore the fact that set_time_limit is not enabled?

    [26-Jun-2018 03:17:45 UTC] PHP Warning: set_time_limit() has been disabled for security reasons in ../wp-content/plugins/wp-seo-keyword-optimizer/classes/class.onpage.php on line 1587

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author bavoko.tools

    (@bavokoservices)

    Hello Tanner,

    sorry for responding this late. You can’t disable this message. In the next version a config check will get rid of this log output.

    [ Signature deleted ]

    • This reply was modified 3 years, 10 months ago by bavoko.tools.
    • This reply was modified 3 years, 7 months ago by Jan Dembowski.
    Thread Starter Tanner

    (@tannerchung)

    Thanks! I’m looking forward to seeing the pro plans you have and how it can compare to or supplement services like SEMRush/SerpStat

    Plugin Author bavoko.tools

    (@bavokoservices)

    No problem ๐Ÿ™‚

    Stay tuned, the release is around the corner. We still have some work to do, but many functionalities are allready finished and we hope they will help you on your seo-way ๐Ÿ™‚

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘set_time_limit() warning from plugin in debug logs’ is closed to new replies.