Support » Plugins and Hacks » [Resolved] Set up but not posting

[Resolved] Set up but not posting

  • Hi,

    Great work on the plug in.

    However, I’m having some difficulty. Have set up everything as instructed and when I send a text to 33669 from google voice that message appears as a post in google+ but no posts are showing up…

    Obvious answer seems to be to check the sms email address and I did that but still not working.

    Any thoughts? Thanks in advance.


Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Edward R. Jenkins


    What happens when you manually send an email to the voice address?

    Yes, I tested that and it does post to my google+ page.

    Plugin Author Edward R. Jenkins


    OK, try this:

    Set the Google Voice email address to an alternate personal email address and use your primary email as the sender, and try publishing a test post (afterward you can change to a draft).

    See if the system sends an email to your personal email address. If it does not, mail is not going through, and I may know what’s wrong.


    Plugin Author Edward R. Jenkins


    Did you get it worked out?

    Plugin Author Edward R. Jenkins


    Let me know if you have any more questions.



    Apologies for not getting back to you earlier. Much thanks for supporting a free plugin!

    Yes I did get it working. Or rather I figured out what I was doing wrong. I was posting through the wp iphone app. So I just wasn’t seeing the box to add the google+ title for the post in the wp admin. Anyway you could make it use the wp title automatically if another is not provided on an update?

    Thanks again.

    I second that request!
    I am using 2 column layout on my new post ui in wordpress (3.7.1).
    And, I’m not sure if this is happening for you. I am on a mac using 10.9.x in Safari. The aforementioned text box “does not fit” in the widget space.
    Making the plugin simply grab the post title would be an improvement since that way, your plugin would work with any 3rd party blogging tool on any platform.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Set up but not posting’ is closed to new replies.