WordPress.org

Forums

Auto Post to Google+
[resolved] Set up but not posting (8 posts)

  1. WordMonkey25
    Member
    Posted 1 year ago #

    Hi,

    Great work on the plug in.

    However, I'm having some difficulty. Have set up everything as instructed and when I send a text to 33669 from google voice that message appears as a post in google+ but no posts are showing up...

    Obvious answer seems to be to check the sms email address and I did that but still not working.

    Any thoughts? Thanks in advance.

    http://wordpress.org/plugins/google-auto-post/

  2. Edward R. Jenkins
    Member
    Plugin Author

    Posted 1 year ago #

    What happens when you manually send an email to the voice address?

  3. WordMonkey25
    Member
    Posted 1 year ago #

    Yes, I tested that and it does post to my google+ page.

  4. Edward R. Jenkins
    Member
    Plugin Author

    Posted 1 year ago #

    OK, try this:

    Set the Google Voice email address to an alternate personal email address and use your primary email as the sender, and try publishing a test post (afterward you can change to a draft).

    See if the system sends an email to your personal email address. If it does not, mail is not going through, and I may know what's wrong.

    Edward

  5. Edward R. Jenkins
    Member
    Plugin Author

    Posted 1 year ago #

    Did you get it worked out?

  6. Edward R. Jenkins
    Member
    Plugin Author

    Posted 1 year ago #

    Let me know if you have any more questions.

  7. WordMonkey25
    Member
    Posted 1 year ago #

    Apologies for not getting back to you earlier. Much thanks for supporting a free plugin!

    Yes I did get it working. Or rather I figured out what I was doing wrong. I was posting through the wp iphone app. So I just wasn't seeing the box to add the google+ title for the post in the wp admin. Anyway you could make it use the wp title automatically if another is not provided on an update?

    Thanks again.

  8. Steven Jay Cohen
    Member
    Posted 1 year ago #

    I second that request!
    I am using 2 column layout on my new post ui in wordpress (3.7.1).
    And, I'm not sure if this is happening for you. I am on a mac using 10.9.x in Safari. The aforementioned text box "does not fit" in the widget space.
    Making the plugin simply grab the post title would be an improvement since that way, your plugin would work with any 3rd party blogging tool on any platform.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Auto Post to Google+
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.