Support » Plugin: HTTP Headers » Set Up

  • Resolved ChristineZ


    Hello Dimitar Ivanov 🙂

    First and foremost, I hope you are well and doing well in this crazy world.

    Thank you for a great plugin, it was highly recommended.

    I do have a question about the set up because it is not reflecting on the front end.

    Here is the page(s) with the problem:
    3. Screenshot for your reference of these pages:

    I was told to get your plugin so resolve this problem. So, I uploaded it and here are some screenshot of the setup I did:
    Access-Control-Allow-Origin – ON:
    Setting for Access-Control-Allow-Origin:

    Sooooo, my question is, what am not doing? or What am I doing wrong or missing? Yes, I read your documentation and of course I know it is me … I am not understanding it somewhere 🙁 .

    Thank you Dimitar for your support,
    Christine 🙂

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.