WordPress.org

Forums

Events Manager
[resolved] Set "Total spaces" to sero (5 posts)

  1. hansb_
    Member
    Posted 2 years ago #

    Hello,

    if you set total spaces on ticket reservation to sero, it behaves like having no ticket limit. I would prever to set the event to totally booked this way.

    1. total spaces = 0: totally booked
    2. total spaces = "": no ticket limit

    Is it possible to change this behaviour?

    Thanks you, hans

    http://wordpress.org/extend/plugins/events-manager/

  2. agelonwl
    Member
    Posted 2 years ago #

    I get this too; should get fixed soon.

  3. agelonwl
    Member
    Posted 2 years ago #

    actually, it's not a bug;

    e.g.

    0 = blank

  4. hansb_
    Member
    Posted 2 years ago #

    Hello aglonwl,

    the plugin checks if(!empty), so it does not differ between "" an 0.

    But in case you have a lot of different tickets and more than one possibility to reserve tickets (website form, email, phone ...) it would be the easiest way to trigger the totally booked state of the event by setting total spaces to sero. Otherwise you have to set the available spaces on all tickets to sero, and this is not possible at the moment. See http://wordpress.org/support/topic/bug-cant-set-available-spaces-to-sero

    For me a checkbox "totally booked" would be the best solution.

    hans

  5. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 2 years ago #

    0 = blank = no limit

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Events Manager
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic