Support » Theme: Gutener » Set theme to gutener but not shown in live site

  • Resolved neteater2

    (@neteater2)


    Hi, i have recently moved to namecheap hoating and after i moved all data i am facing this issue.

    Whenever i visit my website by typing url, its showing default wp theme page rather then my site content and my theme.

    Site is accessible by google search and loading properly.

    Any help is appreciated.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi,

    Could you please describe the steps you took to transfer your site to namecheap? It looks like you might not have transferred the database.

    Thread Starter neteater2

    (@neteater2)

    I did the complete transfer including database, as i said if you se5 my site in google and go for any internal page, it will open with the theme i mentioned, but homepage is not.

    Apologies, I hadn’t originally understood what you meant.

    Could you go under Settings -> Reading and verify that the “Your homepage displays” section is setup correctly?

    My guess is it’s set to “Your latest posts” instead of the Page you want to act as homepage.

    Thread Starter neteater2

    (@neteater2)

    Hi, thank you for your response, but my site is set to show latest post at home page and its set this way only, latest post option is selected by choice, and even thats not shown.

    • This reply was modified 5 months, 2 weeks ago by neteater2.

    Could you go to Settings -> General and make sure the “WordPress Address (URL)” and “Site Address (URL)” are set correctly?

    Additionally, under Settings -> Permalinks, try resaving by clicking the “Save Changes” button.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.