WordPress.org

Support

Support » How-To and Troubleshooting » Set static homepage with "category" not "page"

Set static homepage with "category" not "page"

  • Right, I am trying to set my blog as the homepage on my WP site. My problem is that my blog is not on a page. It’s a category. I followed the instructions included in the theme I got and so added the category “blog” under my main menu and now if I want a new blog post I just post>add new>tag under “blog” and then in appears!

    What it means is that if I go reading>a static page>front page, I only have the options to set it as my portfolio or contact page…

    Is there a plugin or work around that will get it so I can have this “category” page come up as the static homepage?

    Thanks in advance in case this get any replies 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Set static homepage with "category" not "page"’ is closed to new replies.