Support » Themes and Templates » Set Featured Image pops up blank

  • Resolved theamountof

    (@theamountof)


    I am using the most recent version of WP (v3.4.2) and the newest version of the Chameleon Theme (v2.9) from ElegantThemes. I have used quite a few ElegantThemes in the past and never run into an issue like this. When I go to set a featured image for a page, a window pops up and where the media upload content that I would expect to see is not there.

    I have read a couple of posts talking about an issue with setting a featured image, but those posts talk about how they can upload and click set as featured image, but it then freeze when trying to save.

    Is anyone else having this problem, and if so, or not, does anyone know of a solution?

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    Instead of re-uploading the WP files, I didn’t want to accidentally mess up the config file, I went to update and clicked on re-install and that fixed the issue.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Set Featured Image pops up blank’ is closed to new replies.