WordPress.org

Forums

Simple Parse Push Service
Set default for Activate Push Notifications for this post to NO (2 posts)

  1. yohay
    Member
    Posted 1 year ago #

    Hi,

    I'm using the plugin for quite some time and I'm happy with it. However, in some recent upgrade, the default for Activate Push Notifications for this post ? changed to Yes.
    So, in order to avoid sending notifications on every post and every update, I need to manually change it to No.
    How can I change the default?

    Thanks,
    Yohay.

    http://wordpress.org/plugins/simple-parse-push-service/

  2. dtsolis
    Member
    Plugin Author

    Posted 1 year ago #

    Hi and thank you for your support!

    By default, "Active Push Notification" should be NO. It changes to YES if you select from the plugin's settings menu one of "Send post's title as the Push Notification's title" and "Remember last used message in posts" or both.
    Disabling them should make it work! If it won't, we'll come up with a different solution.

    Thanks again,
    Dimitris

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.