Support » Plugins and Hacks » [Resolved] Set All Options to 'No' Issue

[Resolved] Set All Options to 'No' Issue

  • I get this error message below when I try to save the dynamic widget settings for any new widget I create and try to “Set All Options to ‘No'”.

    “Dynamic does not mean static hiding of a widget. Hint: Remove the widget from the sidebar.”

    It’s always worked before. I use this feature to make a widget show on only a few pages or say just one custom post type. I can go through every post, post type, and tags and set them to no, but that’s what this link should do me.

    Any thoughts?


Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Qurl


    Please make sure you do tick the checkboxes for the desired pages. This warning only occurs when you put everything on “No” (i.e. the ‘Set all to No’ option) and then hit Save.

    Unfortunately, it happens even when I DO check off boxes for the desired before saving. The strange thing is I can hit save without any boxes checked on my local copy of the site and I don’t get the error.

    The only thing I can think of is maybe this script to add classes to my widgets is interfering?


    That being said it hasn’t caused issues before (5+ sites). But until/if it happens again I can’t give you any more clues.


    Plugin Author Qurl


    No, I don’t think so. It might be in a certain module or another plugin is interfering. Please let me know when you find something.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Set All Options to 'No' Issue’ is closed to new replies.