Support » Theme: Atlast Business » Services Section Link Color Not Changing

  • Resolved keithjonesisit

    (@keithjonesisit)


    In the Services Section I was able to change the type of service, the icon and all the colors of the section except for the “Learn More” button text color. I have tried to change the setting under Atlast Business Styling>Page/Posts/Archive Styles and change the color of “The links color inside an article. That applies to all links.” The text color still remains the default yellow. I have the 1.5.8.4 Theme version installed.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Theme Author Archimidis Mertzanos

    (@archimidism)

    Dear @keithjonesisit
    I will try to update the plugin in the next few days!
    Kind regards
    ArchimidisM

    Thread Starter keithjonesisit

    (@keithjonesisit)

    This problem is referencing Style 1. The style that allows for the “Learn More” link button.

    Thread Starter keithjonesisit

    (@keithjonesisit)

    Ok. I found a fix. In the editor under TEMPLATE-PARTS>CUSTOM-PAGES>HOMEPAGE(or FRONTPAGE)>SERVICES>services-style-2.php in line 30. I changed the line from:

    php echo esc_url(get_permalink(absint($page->ID))); ?>”><?php echo esc_html__(‘Learn More’,’atlast-business’)

    TO:
    php echo esc_url(get_permalink(absint($page->ID))); ?>” style=”Color:#0066bf”><?php echo esc_html__(‘Learn More’,’atlast-business’)

    But you can insert any hex color code you wish. It’s at least a workaround until the plugin update!

    Theme Author Archimidis Mertzanos

    (@archimidism)

    Dear @keithjonesisit
    Well you can do whatever you wish with the template files but bear in mind to create a child a theme first because when the Atlast Business is updated, you will lose your
    changes in the code.

    The plugin will be updated possibly in the weekend!
    Have a nice day!

    ArchimidisM

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Services Section Link Color Not Changing’ is closed to new replies.