Support » Plugin: Progressive WordPress (PWA) » Service worker security error

  • Hi,

    I’m seeing security errors in the console for the service workers. The paths look weird

    The path of the provided scope ('/') is not under the max scope allowed ('/sdk_files/https://mysite.com/'). Adjust the scope, move the Service Worker script, or use the Service-Worker-Allowed HTTP header to allow the scope.
    tslib.es6.js:63 Uncaught (in promise) DOMException: Failed to register a ServiceWorker for scope ('https://mysite.com/') with script ('https://mysite.com/sdk_files/https://mysite.com/?wp_service_worker=1?appId=6ee26051-fa73-4e74-a1c0-470897367eb6'): The path of the provided scope ('/') is not under the max scope allowed ('/sdk_files/https://mysite.com/'). Adjust the scope, move the Service Worker script, or use the Service-Worker-Allowed HTTP header to allow the scope.

    Any ideas what might be up?

    • This topic was modified 5 months, 2 weeks ago by squibs.
    • This topic was modified 5 months, 2 weeks ago by squibs.
    • This topic was modified 5 months, 2 weeks ago by squibs.
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.