Support » Theme: Stacy » Service Settings

  • I am unable to edit the Service Settings on the home page – When I log into wp-admin and go to customize the Service Settings are unresponsive. I am neither able to edit the existing ones not add a new Service Settings.
    Any help will be greatly appreciated

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • xoptimus

    (@spicethemesoptimus)

    Hi vasunr,

    Thanks for contacting us,

    It’s working perfectly at our end, please again go to service settings (Theme Dashboard >> Homepage section settings >> service settings) and add your information.

    also, clear cache then checks your website.

    Thanks

    Hi,
    I cleared the cache but it still does not work – When I do to Homepage section settings it is unresponsive as in I cannot click the drop down menu for Service and I get the cross hair when I click on them and I cannot add a new Service either.
    Also I don’t understand when you say it is working perfectly at our end?
    I have even deleted the theme and reinstalled it and still no luck
    Any help is appreciated.
    Thanks
    Vasudha

    I also noticed that the version of Stacy 1.21 that I have on my developer site but on the client site it is 1.2.4. I am wondering if there is any difference. Also can I download a previous version of Stacy to confirm my suspicion

    xoptimus

    (@spicethemesoptimus)

    Hi vasunr,

    It’s maybe plugin conflict issue, please deactivate plugin one by one, and activate Spicebox plugin then check your website,

    If you have not updated the Spicebox plugin, first update the Spicebox plugin

    I check again at our end and it’s working perfectly you can check screenshot link: http://prntscr.com/l2szbi

    If you need Stacy 1.21 version, so click the following link and download Stacy 1.21 version.
    https://wordpress.org/themes/download/stacy.1.2.1.zip?nostats=1

    Any confusion lets me know.

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Service Settings’ is closed to new replies.