WordPress.org

Forums

Weblizar
[resolved] Service Icons "glyphicons" fail to display on site (12 posts)

  1. willdom
    Member
    Posted 1 year ago #

    I am currently using the theme "the espresso" by weblizer for this website
    dfriends.pulse-webmaster.com

    i have noticed that out of the 4 service icons on the homepage only 1 displays correctly and when I try to change the icons to the available ones on the site suggested, they fail t display also.

    How can I fix this?

  2. weblizar
    Member
    Theme Author

    Posted 1 year ago #

    Hi.

    The suggestd site has been changed to http://fontawesome.io/icons in the recent versuon update.

    FA icons will show in service..usr fa-fa class name.

    Thanks

  3. davidalyons
    Member
    Posted 1 year ago #

    Can photos or sliders be used in this position instead of icons?

  4. shaz12
    Member
    Posted 12 months ago #

    how can i change Service Icon on weblizer aespresso theme

  5. weblizar
    Member
    Theme Author

    Posted 12 months ago #

    @shaz12 : Same as the above using http://fontawesome.io/icons

    Thanks

  6. Coreyk67
    Member
    Posted 11 months ago #

    Using the links from the site you listed still do not work for me.

    For example, I pasted

    <i class="fa fa-graduation-cap"></i>

    and

    fa fa-graduation-cap

    and

    fa-graduation-cap

    and none of those options worked.

    Please advise.

  7. willdom
    Member
    Posted 11 months ago #

    Thank You. Will give it a shot

  8. Lyskam
    Member
    Posted 11 months ago #

    Hi,

    I'm having the same problem with:

    <i class="fa fa-graduation-cap"></i>
    <i class="fa fa-binoculars"></i>

    and some others.

    Thanks

  9. weblizar
    Member
    Theme Author

    Posted 11 months ago #

    Hi Lyskam,

    In the Weblizar-Options ( theme options ) > service options.

    Put service icons => fa fa-graduation-cap

    Save this, It works well.

    Thanks

  10. Lyskam
    Member
    Posted 11 months ago #

    Thanks for the input!

  11. GustavoArce
    Member
    Posted 10 months ago #

    Can photos be used in this position instead of icons?

  12. Bildermensch
    Member
    Posted 10 months ago #

    Hi,
    i have the problem that the glypicons refuse to get displayed on the Firefox and Chrome browser.

    I tried it on the Iron and the Safari browser and it works, on Chrome and Firefox it does not and displays small boxes instead.

    I checked on a PC and i am working on one. If you want to check: http://www.keystoneassets.org

    Best regards
    Heiner

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic