Support » Installing WordPress » Server version conflict with WP version !!

  • Hi Guys,

    i have a strange issue which is i faced for my first time,,

    I need to install a new WP, but the following message appear

    Your server is running PHP version 4.4.9 but WordPress 3.5.1 requires at least 5.2.4.

    I checked the host server version and this what i found:
    Apache version 2.2.22
    PHP version 5.3.16

    Any help please !?
    i tried to search about the error, but unfortunately nothing useful

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Server version conflict with WP version !!’ is closed to new replies.