Support » Plugin: WPS Visitor Counter Plugin » Server time is not correct

  • Nice plugin to show the number of today’s views.

    I expected the number to be reset at midnight but it wasn’t.

    When I checked on the server time, it is not the same of my server time.

    Is there any way to fix?

    Thanks.

Viewing 1 replies (of 1 total)
  • Hi, vidalpt,

    Please take a look at the following step:

    1. Enable server time show from the WPS visitor setting are.
    2. Now go to the front view of the WPS visitor counter
    3. Take a look at the server time in the WPS area.
    4. Check if the time zoon is ok for you if not please contact the server admin to change the server time zone, If everything is ok for the server and the problem is not gone, then contact your developer to set time zoon as the server.

    Hopefully, this will solve your problem.

    Thanks for staying with WPS visitor counter.

Viewing 1 replies (of 1 total)
  • The topic ‘Server time is not correct’ is closed to new replies.