WordPress.org

Forums

WordTwit Twitter Plugin
[resolved] Server Time: Incorrect and Can't Add Accounts errors, will be fixed SOON (14 posts)

  1. esmandau
    Member
    Posted 1 year ago #

    i contacted @BraveNewCode on Twitter, they're looking into the new @TwitterAPI which went in effect on January 14, 2014. They said they will work on updating the code.

    https://twitter.com/bravenewcode/status/423317701390376960

    Let's hope the update gets quickly.

    http://wordpress.org/plugins/wordtwit/

  2. jprida
    Member
    Posted 1 year ago #

    Same error here.
    Hope can be fixed soon.
    Good luck with this, great plugin.

  3. esmandau
    Member
    Posted 1 year ago #

    All fixed,

    Version 3.5 Includes Fix for Time Server Issue, New Twitter SSL API and WordPress 3.8 Plugin Compability.

    http://wordpress.org/plugins/wordtwit/changelog/

  4. BraveNewCode Inc.
    Member
    Plugin Author

    Posted 1 year ago #

    Thank you, esmandau.

  5. JeanPaulH
    Member
    Posted 1 year ago #

    The 'Save Changes' button for WordTwit's settings page(s) seems to be broken? (at least on Safari/Mac). I'm not able to click it, nor will the browser show me the hand cursor.

  6. i0n1ca
    Member
    Posted 1 year ago #

    Same here @JeanPaulH

  7. infiniteraiders
    Member
    Posted 1 year ago #

    Can't click Save Changes or Add Accounts still.

    EDIT: Got Add Accounts to work. Didn't really do anything. Just made sure all the keys were the same. Still can't Save Changes.

  8. anthonyr_complex
    Member
    Posted 1 year ago #

    It looks like the p#bnc-submit-reset button is covering the p#bnc-submit button.

    Might just be a minor CSS update needed for the Reset button to not overlap the "Save Changes" button.

    If you delete the reset settings button while inspecting the elements it allows you to click the "Save Changes" button.

  9. infiniteraiders
    Member
    Posted 1 year ago #

    @anthonyr_complex dude! You're a genius!

  10. i0n1ca
    Member
    Posted 1 year ago #

    Here is the fix:
    Go to files (via FTP or cPanel) locate wordtwit in wp-content/plugins/wordtwit.
    Go to /admin/css/wordtwit-admin.css open and navigate to line 200 - 209

    #bnc #bnc-submit {
    	padding: 0;
    	float: left;
    	margin-right: 10px;
    }
    
    #bnc #bnc-submit-reset {
    	position: relative;
    	top: 0;
    }

    and replace the above code with

    p#bnc-submit.submit {
    	padding: 0;
    	float: left;
    	margin-right: 10px;
    }
    
    p#bnc-submit-reset.submit {
    	padding: 0;
    	float: left;
    }

    Save & enjoy it!

  11. JeroenVanOort
    Member
    Posted 1 year ago #

    Thanks! I hereby confirm your fix works!

  12. rodrigohenrik
    Member
    Posted 1 year ago #

    Hello guys! "Add Account" NOT work for me! I can’t add accounts! Someone can help me, please? Thaks a lot!

  13. Rafael Fischmann
    Member
    Posted 1 year ago #

    I also can't add a new account at this moment. :-(

  14. BraveNewCode Inc.
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    The issue may be caused when the custom Twitter app has not been configured properly.

    Please make sure that the "Access level" is set to "Read and Write".

    Also, the app must have a "Callback URL". The url can be the url of the website you have installed WordTwit on. You can add the Callback URL under the "Settings tab at dev.twitter.com/apps

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordTwit Twitter Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic