Support » Plugin: WebP Converter for Media » Server requirments

  • Resolved webcart

    (@webcart)


    Hi
    I’ve got the Server configuration error message of
    “On your server is not installed GD or Imagick library, or installed extension does not support WebP format. Check your server configuration here and try again. Please contact your server administrator.”

    I checked the configuration and see that I do have GD Support enabled but no WebP support and not imagick.

    I have contacted with the server people and they informed me that they do not support IMAGICK and I will not be able to use IMAGICK as PHP built-in class so I will be unable to use that plugin.

    Is there anything else I can do before forget about WebP images?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Mateusz Gbiorczyk

    (@mateuszgbiorczyk)

    Hi @webcart,

    Thank you for your message.

    I think the message is clear. Until your hosting meets the requirements, the plugin will not work. You can use GD orImagick, but this library must support WebP.

    If it doesn’t support it, I have one piece of advice – change your hosting for better. Most servers meet these requirements.

    Thread Starter webcart

    (@webcart)

    Thanks @mateuszgbiorczyk for your quick reply.
    As wrote before, my server has GD enabled.
    Do you know what does “this library must support WebP” means from the hosting company side?

    Plugin Author Mateusz Gbiorczyk

    (@mateuszgbiorczyk)

    Tell me please, have you read the FAQ of the plugin and in particular the question regarding technical requirements? There you have everything explained.

    Thread Starter webcart

    (@webcart)

    Yes I did.
    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Server requirments’ is closed to new replies.