Support » Plugin: Tweet Blender » Server Overload

  • Hello,
    I have used the TweetBlender plugin and have a very frequent refresh rate.

    A few days after going live, my site was suspended and I got an email stating

    The account was automatically disabled by the machine to stabilize itself due to extreme CPU usage. While I have re-activated the site, please disable the tweet-blender plugin as soon as you can. There is a php script in that plugin called ws.php which was taking approximately 18 seconds to execute and fully utilizes more than one CPU core while running

    How can I rectify this issue?

    Thanks

    http://wordpress.org/plugins/tweet-blender/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Server Overload’ is closed to new replies.