WordPress.org

Support

Support » Themes and Templates » Server Not Found

Server Not Found

  • brainboxstudios
    Member

    @brainboxstudios

    Hey There,
    In the last week i’ve built a wordpress site at http://www.chillicakedeli.com and finished it two days ago, woke up this morning and it’s saying ‘Server Not Found’ Firefox can’t find the server at www1.chillicakedeli.com, don’t know why it’s suddenly stopped working as it was fine all yesterday!

    Please help

Viewing 15 replies - 1 through 15 (of 37 total)
  • esmi
    Forum Moderator

    @esmi

    Try contacting your hosts. That’s a hosting issue – not a WordPress one.

    brainboxstudios
    Member

    @brainboxstudios

    Thanks Esmi, i’m onto them now but they’re saying it might be a wordpress error

    brainboxstudios
    Member

    @brainboxstudios

    I’ve just tried de-activating my theme and using twenty twelve and it’s worked, could it be a problem with the theme file?

    esmi
    Forum Moderator

    @esmi

    With a “Server Not found” message? I seriously doubt it. Try switching back to your old theme and see what happens.

    brainboxstudios
    Member

    @brainboxstudios

    So i’ve switched to twenty twelve, and the site loads fine, as soon as I switch back to the original theme I want to use for the site, the error is back 🙁

    esmi
    Forum Moderator

    @esmi

    That is so weird! Where did you get this theme from? It must be doing something really funky to generate that kind of error.

    brainboxstudios
    Member

    @brainboxstudios

    esmi, my host have just got back to me saying something on the installation has changed it to use www1.

    Could I of been hacked?

    esmi
    Forum Moderator

    @esmi

    Possibly but it’s not a type of hack that I’ve seen before. Can you post the contents of your WordPress root .htaccess file here if it’s not too large?

    I am having the same issue at http://www.techproject.com.au; i think this may be a hack or a bug which is common in some themes. If I change the theme the site is back up; if I change back it crashes again with a www1 redirection.

    I would appreciate any feedback on this.

    esmi
    Forum Moderator

    @esmi

    @jarrodcase: what is in your .htaccess file? What theme are you using?

    Theme is WP-Avatar v1.0

    htaccess for / is

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

    Same problem here!, i have the “StorePress – Premium WordPress E-commerce Theme” Just like above, when i activate twenty eleven or so the site comes back online. (not fully offline Admin login etc. does work but the whole front site doesnt work error: “Server not found Firefox can’t find the server on www1.csbracingparts.nl.” but i DO see the favicon! *try http://www.csbracintparts.nl

    ps. When you go to another page like /about it DOES load! and you see in the loading bar, that he has loaded the page and when he does he kinda redirects or something to this error page!

    I also see the favicon. I get the title before it stops so it’s loading wordpress.

    esmi
    Forum Moderator

    @esmi

    @jarrodcase: Your .htaccess file is fine, so I can only assume that the problem lies within the theme. As this is a commercial theme, you need to contact the theme’s vendor/developer directly: http://themeforest.net/user/wpavatar

    @vexdesign: Your issue is completely different. As per the Forum Welcome, please post your own topic.

    @esmi This is the same issue and it’s not common to 1 theme.

Viewing 15 replies - 1 through 15 (of 37 total)
  • The topic ‘Server Not Found’ is closed to new replies.