Support » Localhost Installs » Server only loads installation menu

  • Resolved yannistrom

    (@yannistrom)


    Hi,

    I created a website on my local computer. Today I tried to upload these website on my server managed by strato.com. I was able to follow the steps you can find in books or the internet. But when I go to my website, it automatically starts the installation menu of wordpress. It seems like the wp-content folder is ignored, but it is definitely on my server.

    Does someone know this mistake and can give my some advice about it?

    Best
    Yannik

    • This topic was modified 9 months, 2 weeks ago by  yannistrom.
    • This topic was modified 9 months, 2 weeks ago by  yannistrom.
Viewing 8 replies - 1 through 8 (of 8 total)
  • Moderator Steve Stern

    (@sterndata)

    Support Volunteer

    Did you import the database from your local site, too? WP is files *and* a database.

    Yes I did. I also checked the MySQL Settings and the table prefix. Everything seems to be okay.

    I changed some settings for my database and then I got an error on my page. So my database works fine.

    Moderator Steve Stern

    (@sterndata)

    Support Volunteer

    If you check the DB via phpmyadmin on the server, are there posts in wp_posts?

    Yes all the local changes I made in the past. Ok might be more difficult than I thought. I call the service provider tomorrow. If I find a solution, I post it on here. Thanks for your help, so far.

    Keith

    (@keithdriscoll)

    You may also want to consider using the Duplicator plugin. It will save you a few grey hairs.

    Yes thanks for this advice, it is way easier. Unfortunately it doesnt work. I finish the fourth step and then I have to go to ‘site login’, but it doesnt work. Im working on it, hopefully I can provide a solution soon.

    The problem was with the prefix of the tables. I changed it to something like this wp_abcD4ef, so I thought the error is caused by the uppercase. It was not. It only works for me, if I use the default prefix wp_. At least it works.

    • This reply was modified 9 months, 1 week ago by  yannistrom.
Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Server only loads installation menu’ is closed to new replies.