• Resolved Shetov

    (@darkdjadai)


    Hello! Is it possible to reduce the load on the server when running the plug-in wordfense, on some sites it creates too much load, which leads to a long load on the site.
    Thank you in advance!

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi @darkdjadai!
    Sorry to hear you’re having problems with Wordfence. This isn’t something we’re seeing on other sites in general so I’m not quite sure what may be going wrong.

    When you say “server load” there could be several different reasons for why a site performs poorly. For example, it could be running out of PHP memory, it may be slow writing to the file system, or there might be a poor connection to the database.

    Have you tried running some speed tests with Wordfence activated and with Wordfence deactivated? Or how have you determined that Wordfence is the cause here? Any additional information you can provide would be super helpful.

    Yes, I turned off and the speed has increased significantly. Now solved the problem a bit using the option in the option – Use low resource scanning (reduces server load by lengthening the scan duration). If you have any other advice, I will gladly accept it.

    Hi @darkdjadai,
    So this is only happening while Wordfence is scanning then I presume? If you disable “Schedule Wordfence Scans” and refrain from running manual scans does the problem persist?

    I ask you what solutions there are in reducing our prices, and you ask questions to my question)))

    Hi again,
    I’m afraid I can’t tell you how to fix something before I know why/how it’s happening. Having significantly increased load after installing Wordfence is not normal, so something is going wrong on your server.

    Plugin Support wfdave

    (@wfdave)

    Hi @darkdjadai,

    We haven’t heard back from you in a while, so I’ve gone ahead and marked this thread as resolved.

    Please feel free to open another thread if you’re still having issues with Wordfence.

    Thanks!

    Shetov

    (@darkdjadai)

    Everything is fine, I optimized the work by connecting the Redis caching plugin, thanks for the support, now many plugins have stopped responding to the plugins support. Thank you for your time and work!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Server load’ is closed to new replies.